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Introduction 
The LT1 tuning kit includes everything you need to tune your 1994/95 LT1 car. The kit inlcudes the 
C.A.T.S. OBDI Tuner program, the $EE ECM Definition File and the USB/ALDL cable to connect your 
PC to the car for reading and reprogrammng the car’s PCM. 
 
The OBDI. Tuner program is a Windows based utility developed to easily make changes to GM 
ECM/PCM engine and transmission control parameters. The program is designed to run on Windows 
XP or later operating systems. 
  
The OBDI Tuner program presents all the important tuning parameters in clear easy to understand tables 
that can be directly edited via keyboard and mouse commands. Once you have made the desired 
changes, the program rebuilds a valid ECM/PCM file that can be used to program the ECM/PCM. 
 

Minimum PC Requirements 
The Tuner program will run on virtually any PC running Windows XP or later that has at least one USB 
port. 
 

Program Installation 
To install the Tuner program, download the setup program from the ‘Downloads’ page on the C.A.T.S. 
web site (www.tunercat.com).  
 
Once you have the downloaded the setup program double click on it to begin the installation. To 
complete the installation, follow the on-screen instructions. You may be asked to restart your computer 
after the installation is complete. Once the installation is complete, you can delete the setup file from 
your PC’s desktop. 
 
If you are installing the Tuner program on a PC running Windows 7, 8, 10 or 11 then please install the 
program as follows: 
 
1. Verify that you are logged on to your PC as an administrator.  
 
2. Now double click on the setup program to install the Tuner program and follow the on-screen 
instructions to complete the installation. 
 
3. After completing the installation set the Tuner program to run in compatibility mode. To do so, right 
click on the Tuner icon on your Desktop, Select 'Properties' from the pop-up menu and then click the 
'Compatibility' tab. On the Compatibility screen check the 'Run this program in compatibility mode for' 
box, select the default Windows XP SP3, check the 'Run as administrator' box, click on the 'Apply' 
button and then click on the 'OK' button. 
 
 

Registering the Program 
Once the program installation is complete you should have an icon on your desktop for the Tuner 
program. Double click on the icon to run the Tuner program. 
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Sselect 'Register' from the 'Help' menu. 
  

 
 
  
When the registration form appears, enter your Customer ID and Serial Number into the appropriate 
boxes. Your registration information was included in the letter enclosed in your OBDI Tuner kit. 
 
Both the Customer ID and Serial Number are case sensitive and should be entered exactly as received. 
Enter your Customer ID and Serial Number carefully. Note that your Customer ID is all lower case and 
all the letters in your Serial Number are all upper case. 
 

 
. 
After entering your registration information click on the ‘Register’ button to complete the registration. If 
you entered the information correctly you will receive a message saying the registration was successful. 
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Click on the ‘OK’ button and the main OBDI Tuner screen will appear. 
 

 
 
 

Installing the USB/ALDL Interface Cable Drivers 
Before connecting and using your USB/ALDL Interface cable you need to install the necessary drivers. 
To install these drivers, exit the Tuner program To install the USB drivers, download the USB Driver 
setup program from the ‘Downloads’ page on the C.A.T.S. web site (www.tunercat.com). Then double 
click on the installation program and follow the on-screen instructions to complete the driver 
installation. 
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Select the Desired ECM Definition File 
To display a list of all the installed ECM Definition Files, click on the ‘ECM’ menu on the main display.  
 

 
 
Select the desired ECM Definition File from the drop-down list. This tells the Tuner program what type 
of vehicle you will be working on. Use the ‘PCM_EE’ selection for most 1994/95 LT1 cars. If you are 
working on an early Rev B calibration then select ‘PCM_EEB’ from the drop-down list.  
 
 
 

Com Port Selection 
 
When the USB/ALDL Interface Cable drivers are installed, start the Tuner program again, click on the 
‘Options’ menu and select ‘Com Port Setup’ from the drop-down list. 
 

 
 
This will display the Com Port Selection screen.  
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Click on the down arrow to the right of the Com Port Number box to select the com port that was 
assigned to your USB/ALDL Interface cable when you installed the drivers and then click 'OK'. The 
program will save this selection so you don't have to set the com port again unless you change to a 
different port.  
 
 

Reading the PCM 
To begin tuning you must first read the current calibration information from the car’s PCM and load it 
into the Tuner program (unless you already have a baseline calibration file that you want to start with, 
see the ‘Opening a Calibration File’ section). 
 

To read the calibration currently stored in the PCM, click on the Read PCM button  select 'Read 
PCM' from the 'Tools' menu. 
 

 
 
This will display the read PCM start screen. 
  

 
 
Before proceeding, connect your USB/ALDL Interface cable to your PC and to the car’s ALDL 
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connector under the dashboard.  
 
Once the cable is connected, turn the ignition key on but DO NOT start the engine. After turning on the 
ignition, wait about 10 to 15 seconds to clear the GM security delay before proceeding.  
 
Now click on 'OK' to begin the read process. If all the connections have been properly made, the 
program will begin communicating with the PCM, sending the necessary instructions to start the 
memory read process.   
 
The following status window will be displayed during the read process: 

 
 
The progress meter shows the progress on the reading of the PCM as it proceeds and the Status window 
describes what part of the process in currently underway. Depending on the PC you are using, the 
programming will usually take about five minutes 
 
When the read process is complete, the message shown below will be displayed: 
  

 
 
Click 'OK' to complete the PCM read and close the message box. You can now disconnect the 
USB/ALDL Interface cable from the car and turn off the ignition. 
 
The calibration from your PCM will now be loaded into the Tuner program and you can now view and 
edit the calibration parameters as needed. 
 

Saving A Calibration File 
 
It’s a good idea to save a copy of the original stock calibration to your hard disk before making any 
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changes. This way, you'll have a baseline to return to if necessary.  
 
To save a calibration file select 'Save As' from the 'File' menu.  
 

 
 
This will display the 'Save As' dialog box. Type in a file name for the calibration file in the ‘File name’ 
box and click the 'Save' button. 
  

 
 
 
 

Opening a Calibration File 
 
To open an existing Calibration (binary) file select 'Open File' from the ‘File’ menu or click on the Open 

File  button on the tool bar at the top of the screen.  
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This will display the 'Open File' dialog box. Select the desired file and click the 'OK' button. 
  

 
 
The Tuner program can also open .lt1 format files. 
 
To open an .lt1 format file, click on the drop-down arrow to the right of the 'Files of type' box and select 
lt1 Files (*.lt1) from the drop-down list. 
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When you select a calibration file, the program will verify that it is a valid calibration file and that the 
correct ECM Definition File has been selected. If the incorrect configuration file has been selected an 
error message will be displayed. If possible, the program will indicate which ECM Definition File is 
required for the selected calibration.    

 
Calibration Tuning 
 
Once you have opened a calibration file you can view and edit the various calibration parameters. To 
view and edit these parameters click on the  Tables  menu and then select the desired table from the 
drop-down list.  
 

 
 
This list will contain all the tables available for the selected ECM Definition File. When you select a 
table it will be displayed so you can view and edit the calibration values. 
 
The calibration parameters are grouped into three type of tables; a Switch Table, a Constant Table and 
2D and 3D tables. 
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Switch Type Calibration Table 
The switch type calibration table will contain all the calibration items that can only have two values or 
states such as ‘on’ or ‘off’, or ‘Enabled’ or ‘Disabled’. This type of table will contain calibration items 
such as V.A.T.S. enabled/disabled.  
 

 
 
Constant Type Calibration Table 
The Constant Table is used to present calibration values that represent single values or calibration 
constants such as the fuel cutoff RPM or injector flow rate. 
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2D and 3D Calibration Tables 
The majority of the ECM Calibration Tables will be either 2D or 3D tables. These tables are used to 
display a series of values that depend on one (2D tables) or 2 other parameters (3D tables).  
 
An example of a 2D table is the ‘Initial Startup AFR Enrichment Vs. Coolant Temp.’.  
 

 
A good example of a common 3D table would be the Main Spark Advance Vs. RPM Vs. MAP.  
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Rev B 1994/95 LT1 Calibrations 
 
A small number of the early 1994 LT1 cars had an early version of the calibrations refered to as the Rev 
B calibration. If your car has a Rev B calibration you will need to use the $EEB ECM Definition File 
instead of the standard $EE ECM Definition File. 
 
To check whether you are working with a Rev B calibration or not, open the 'Constant Table' as 
described above and look at the values for the Cylinder Volume and Injector Flow Rate parameters. If 
these values look reasonable, then you are working with a standard $EE ECM Definition File. If you are 
in fact working with a Rev B calibration, then the values for these parameters will be very strange; the 
Cylinder Volume is typically 0 and the Injector Flow Rate will be a ridiculously large value like 793.46 
lbs/hr. 
 
If you are working with a Rev B calibration click on the ‘ECM’ menu and select ‘PCM_EEB’ from the 
drop-down list. Then go back an read the PCM again to properly load you calibration into the Tuner 
program. 
 

Programming the PCM 
Once you are finished tuning you need to load your modified calibration into the car’s PCM by 
programming the PCM with the modified calibration. Before beginning the programming process you 
should save a copy of you modified calibration in case you need to make adiitional changes.   
 

WARNING  
 

If the programming process does not complete successfully it is possible to damage the 
PCM. Under no circumstances should you interrupt the programming process once it is 

started. 
 
The following are recommendations for the successful programming of your PCM:  

 Before programming the PCM, make sure you can successfully read the PCM. This is a very 
similar process and if that is successful, then the programming should also work fine. YOU CAN 
NOT DAMAGE YOUR PCM BY READING IT.  

 Make sure the car battery is in good condition and fully charged. DO NOT try to program the 
PCM with a battery charger connected to the car battery. The correct range of the battery voltage 
for PCM programming is relatively narrow.  

 If you're using a laptop, make sure the laptop battery is fully charged.  
 Make sure you have good connections between the PC, ALDL connector and the interface cable 

and that they are not likely to be unintentionally disconnected during the programming process.  
 Disable all power management functions on your PC.  
 Disable all screen savers on the PC.  
 Make sure there are no other applications (programs) running on your PC, including virus 

checkers.  
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To program a new calibration into the PCM, click on the Program PCM button  or select 'Program 
PCM' from the 'Tools' menu. 
 

 
 
This will display the Program PCM start screen. 
  

 
 
Before proceeding, connect the USB/ALDL Interface cable to your PC. Connect the other end of the 
converter to the ALDL diagnostics connector in the car.  
 
Once the cable is connected, turn the ignition key on but DO NOT start the engine. After turning on the 
ignition, wait about 10 to 15 seconds to clear the GM security delay before proceeding with 
programming.  
 
Now click on 'OK' to begin the PCM programming process. If all the connections have been properly 
made, the program will begin communicating with the PCM, sending the necessary instructions to start 
the memory programming process.  The following status screen will be displayed during the read 
process: 
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The progress meter shows the progress on the programming as it proceeds and the Status window 
describes what part of the process in currently underway. Depending on the PC you are using, the 
programming will usually take about five minutes.  
 
When the FLASH programming process is complete, the message shown below will be displayed: 
  

 
 
Click 'OK' to complete the PCM programming and close the message box. 
 
Your modified calibration has now been transferred to the PCM and is ready for testing. 
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